WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

NextGEN-FlashViewer

The famous Adobe Flash Plugins from Airtight Interactive for NextGEN Gallery. This plugin is not being actively developed at this time!

  1. nextgen-flashviewer screenshot 1

    SimpleViewer in Highslide

  2. nextgen-flashviewer screenshot 2

    Inline AutoViewer

  3. nextgen-flashviewer screenshot 3

    Admin area TiltViewer

  4. nextgen-flashviewer screenshot 4

    Inline TiltViewer

Requires: 2.7 or higher
Compatible up to: 2.8-bleeding-edge
Last Updated: 2009-2-1
Downloads: 106,459

Ratings

3 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

33,3,1
67,3,2
60,10,6
83,6,5
0,2,0
100,1,1
0,3,0
0,2,0
0,1,0