WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Network Username Restrictions Override

Override restrictions on WordPress network usernames.

Requires: 3.4 or higher
Compatible up to: 3.4.2
Last Updated: 2012-6-20
Downloads: 2,715

Ratings

4 stars
4.1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
0,3,0
100,1,1
100,1,1
0,1,0
100,1,1
0,1,0