WordPress.org

Ready to get started?Download WordPress

Plugin Directory

MySQLi database layer

MySQL_* functions are deprecated and this plugin creates a layer to use MySQLi instead. So you don't get notices when using PHP 5.5

Requires: 3.6 or higher
Compatible up to: 3.6.1
Last Updated: 2013-9-18
Downloads: 2,763

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0
100,1,1
100,2,2