WordPress.org

Ready to get started?Download WordPress

Plugin Directory

My Extreme Twitter

This plugin will add an widget to use Twitter's tweet.

Requires: 3.2 or higher
Compatible up to: 3.8.3
Last Updated: 2014-3-15
Downloads: 1,037

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3
100,1,1
100,1,1 100,1,1
100,1,1