WordPress.org

Ready to get started?Download WordPress

Plugin Directory

My Blog Guest

Integrate MyBlogGuest free content with your WordPress blog.

I installed the plugin, connected it to my MyBlogGuest.com account, saw the available articles but couldn't make the offer because of the error 'Sorry, but your blog does not meet the requirements of MBG system'

To be able to publish articles from "Find Articles" section, your blog needs to comply with minimum requirements (read more about the requirements here ) Besides, the article writers can set their own requirements. Anyone can "offer" their blog in "Find Infographics" section where there are no minimum requirements.

The plugin used to be working fine, but recently it started returning the error 'Your sites authorization has either expired, or there was a problem communicating with MyBlogGuest..'

Most likely, your Access Token has expired. You can renew it using 'Renew Access Token' option in MyBlogGuest -> Settings. If you were unable to renew the token, MyBlogGuest.com may be having a problem connecting to your blog server. Please get help from your hosting provider.

Requires: 3.0.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-4
Downloads: 5,149

Ratings

4 stars
4.9 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,1,1
100,1,1 100,3,3 100,1,1
100,3,3
100,1,1