WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Multilingual Press

Create networks with multiple languages

Requirements

  • WordPress Multisite 3.3+
  • PHP 5.2.4, newer PHP versions will work faster.

Use the installer via back-end of your install or ...

  1. Unpack the download-package.
  2. Upload the files to the /wp-content/plugins/ directory.
  3. Activate the plugin through the Network/Plugins menu in WordPress and click Network Activate.
  4. Go to All Sites, Edit each site, then select the tab Multilingual Press to configure the settings. You need at least two sites with an assigned language.

Requires: 3.8 or higher
Compatible up to: 3.9
Last Updated: 2014-4-15
Downloads: 54,063

Ratings

4 stars
4.6 out of 5 stars

Support

9 of 11 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,4,4
100,4,4 50,4,2 50,2,1 100,1,1
50,4,2 100,1,1
50,2,1
0,3,0
100,2,2
50,2,1 67,3,2 100,1,1
100,1,1 100,7,7 100,1,1
100,1,1
100,6,6 100,2,2
100,2,2
100,1,1 100,1,1
100,1,1
100,2,2
100,1,1