WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

OpenID Provider for WordPress MU

Adds an OpenID provider system to WordPress MU, making every WordPress MU hosted weblog an OpenID.

What is OpenID and why should I care?

Shameless self promotion: try watching this 35 minute presentation or this 7 minute screencast.

My users are unable to log in to another site that supports OpenID

Older versions of the JanRain PHP consumer library are incompatible with this plugin, due to a bug in that library. You should contact the other site and ask them to ensure they are running version 1.2.2 or higher of the JanRain library.

Requires: 1.1mu or higher
Compatible up to: 1.2mu
Last Updated: 2007-6-13
Downloads: 3,737

Ratings

4 stars
4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.