WordPress.org

Ready to get started?Download WordPress

Plugin Directory

tags.mowster

Tags suggestions using YQL Yahoo Content Analysis API.

1.60

  • WordPress 3.9 supported
  • In case of overlimit post text size, analyze first 7000 chars of the post to find related tags - Yahoo limitation

1.57

  • Post content length limitation
  • Remote service down and hourly limit warning improved
  • Translation pt-PT and es-ES updated

1.56

  • bug fixed (critical): functions.php encoding fixed

1.55

  • bug fixed (normal): decoding chars output for non-English languages
  • Hooks optimization for faster performance

1.54

  • WordPress 3.7 compatible

1.53

  • Plug-in description updated

1.51

  • bug fixed (low): jQuery alert

1.5

  • YQL Content Analysis API implemented to query tags, Yahoo Term Extraction deprecated.
  • Translation pt-PT and es-ES updated

1.40.4

  • bug fixed (normal): unserialize warning removed

1.40.3

  • Optimized ajax call in administration dashboard

1.40.2

  • Optimized routines for plug-in activation, deactivation and uninstall
  • Options kept in serialized format
  • Ajax and wp_enqueue_script improved
  • New version upgrade check, admin_notices notifications
  • Tested with Firefox, Chrome, Internet Explorer, Safari and Opera
  • bug fixed (low): upgrade notification, translation

1.31

  • WordPress wp_enqueue_script optimized for scripts depending from jQuery

1.30

  • Charset implementation for non english languages
  • Faster tags fetch process through Yahoo API
  • bug fixed: non lowercases tags added manually
  • Spanish and Portuguese translations updated

1.22

  • URL optimization
  • Folders organization

1.21

  • Security tweak

1.20

  • Security improvement
  • Spanish and Portuguese translations added

1.18

  • Code optimized to avoid conflicts with others plugins

1.17

  • Security increased

1.16

  • bug fixed (critical): callback function

1.15

  • Hooks only loaded in new-page script

1.14

  • Hooks improved, performance optimized

1.13

  • bug fixed (normal): jQuery Fetch button

1.12

  • jQuery code optimized

1.11

  • bug fixed (critical): PHP versions [upto 5.3.0] that does not support anonymous functions

1.1

  • Drop-down limit fixed
  • jQuery code optimized

1.0

  • Initial release
  • Added localization (English, Portuguese)
  • Tested with Internet Explorer, Firefox, Safari and Opera

Requires: 3.0 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-29
Downloads: 2,720

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,2,2
100,1,1
100,1,1
100,1,1