WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Moodle Course List Widget

This plugin will allow you to display a list of Moodle courses for a specific user of Moodle.

What version of Moodle and WordPress is required?

This plugin has been tested and approved for Moodle version 2.4 and WordPress 3.5. I am pretty sure it will work with any version of WordPress 3+.

I get a MySQL connection error.

You have not properly edited the plugin code. You must provide a connection to your Moodle database. This should be a READ ONLY user account.

I edited the code and still get an error.

Most likely your database connection settings are incorrect. Please recheck and verify you can connect using the user and password for MySQL.

Requires: 3.0.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-2-28
Downloads: 2,435

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2