WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Minimum Comment Length

Check the comment for a set minimum length and disapprove it if it's too short. Make your commenters leave meaningful comments!

1.0.1

  • Fixed major bug in comment length detection causing no comments to come through.
  • Added French and Portuguese translations.

1.0

  • Added inline & PHPdoc documentation.
  • Made the entire plugin ready for i18n, you can find the .pot file in /languages/, please email translations to the author.
  • Added Dutch translation.
  • The minimum length check is now also removed for editors.
  • Make the plugin use the options API.
  • Moved the entire plugin into 1 class.
  • Improved the look of the settings screen.
  • Removed Ozh admin menu icon.

0.6

  • Added settings link to plugins page.
  • Remove the check for admin users.

0.5

  • Initial version

Requires: 2.8 or higher
Compatible up to: 3.2.1
Last Updated: 2011-7-6
Downloads: 6,585

Ratings

3 stars
3.9 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0