WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Maximum Purchase for WooCommerce

This plugin allows you to set up maximum purchase rules for products in your store. Purchases must meet these rules to proceed to checkout payment.

Maximum Requirements

  • WooCommerce 1.0
  • WordPress 3.3+
  • PHP 5+

Install Instructions

  1. Upload the folder maximum-purchase-for-woocommerce to the /wp-content/plugins/ directory of your site
  2. Activate the plugin through the 'Plugins' menu in WordPress

Requires: 3.3 or higher
Compatible up to: 3.9.1
Last Updated: 2014-7-10
Downloads: 1,692

Ratings

5 stars
5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.