WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Mandatory Field

This plugin is responsible for making certain fields mandatory before publishing any post in wordpress.

v1.6 Major update, added support for fields who has only ID and do not have Name attribute.(Javascript compulsory)

V1.5 Removed published post message if mandatory fields are not published Fixed post delete.

V1.4.1 Fix uncategoried category issue

V1.4 Added Support for categorires Fixed featured image bug.

V1.3 Added support for making featured image mandatory.

Requires: 2.9 or higher
Compatible up to: 3.4.2
Last Updated: 2012-11-7
Downloads: 1,363

Ratings

4 stars
4.4 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 0,1,0
0,1,0
0,1,0