WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Mancx AskMe Widget

The AskMe widget by Mancx is the ultimate monetizing tool for bloggers and experts.

0.1

First version of the AskMe widget. Install only if you are feeling adventurous.

0.2

First usable version of the Mancx AskMe widget. Try it out. May still contain bugs. Please report bugs to support@mancx.com.

0.2.1

Removed a few littering files that cause issues. They made it look like there were more than one AskMe widget plugin installed.

0.2.2

SVN gets confused sometimes. Merge issues causing all kinds of problems. Now fixed.

0.3

This update includes a new widget design with 6 themes and three sizes. The widget managing panel in the Widgets page is changed accordingly.

Requires: 2.0.2 or higher
Compatible up to: 2.1
Last Updated: 2011-6-16
Downloads: 505

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0