WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

wp-mailman

wp-mailman integrates WordPress with the GNU Mailman mailing list manager.

It gives me errors about files not found, or wrong permissions.

wp-mailman heavily relies on correct file permissions. It executes programs on the web server to get information from Mailman, which is questionable, at least from a security point of view. However, there's no other way to get stuff out of the mailman control interface.

Best bet is to add the user that your web server is running under to the group mailman (or _mailman on some systems). Check your mailman installation for the correct value. wp-mailman does some checks to help you getting things straight and prints (hopefully) helpful error messages when needed.

Requires: 2.0 or higher
Compatible up to: 2.8.5
Last Updated: 2009-10-22
Downloads: 3,810

Ratings

3 stars
3.3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0