WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress Mailing List Builder

Build a huge list. This plugin allows you to effortlessly and rapidly build a segmented and targeted list of subscribers...AUTOMATICALLY!

Put the plugin zip file in the plugins folder of WordPress. Then, simply activate the plugin from WordPress's administration panel.

When you have the plugin successfully activated, you'll see a new menu on the left-hand side, "Mailing List...". Click on it, and enter your GetResponse API key. You must have at least one campaign in your GetResponse account.

Then, add a new post or page and type the [mlb \] tag within your post or page content and the form will simply appear where you typed the tag.

Supported Tags (Aka Shortcodes)

To integrate with GetResponse and display your form properly, MLB requires that you have at least one default GetResponse campaign in your account. In addition to that, you also can specify a default call to action message and a tracking code. MLB uses this information everytime you insert the [mlb /] tag in your content. You have variety of options in these tags:

Self Closing Tag, [mlb /]

This is the quickest way to insert a form in your content. If you just put in [mlb /] and nothing else, MLB will use your default campaign, default call to action message, and default tracking code.

Enclosing Tag, [mlb]Some Call to Action Line[/mlb]

To specify a call to action message within your content, use the enclosing tags as shown above.

Attributes

Within the first tag, you can have one or the two attributes that MLB supports. The two attributes are c, for campaign, and r, for reference or tracking code. For example, you could do [mlb c="my_second_campaign" /] or [mlb r="my_top_form"]Call to Action[/mlb]. These attributes overwrite the defaults.

Requires: 2.7 or higher
Compatible up to: 2.8.4
Last Updated: 2011-7-29
Downloads: 5,151

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.