WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

login-warning-banner

The Login Warning Banner plugin for WordPress allows an administrator to create a custom, pre-authentication, warning header and message. The plugin

Login Warning Banners are important aspects for system security. WordPress blogs present a unique chal lenge as they are designed to provide remote access to multiple users through a publicly accessible au thentication mechanism. By using a pre-authentication Login Warning Banner the blog administrators can be certain that individuals attempting to access the blog have been informed about permissible activi ties and potential monitoring pertaining to accessing the resource. For more information please refer to the following resources.

Resources: - [CIAC INFORMATION BULLETIN - J-043h: Creating Login Banners] (http://www.ciac.org/ciac/bulletins /j-043.shtml) - [Whitepaper WP-007: Login Warning Banners] (http://www.unixworks.net/papers/wp-007.pdf) by Bob R advanovsky

Requires: 2.2.3 or higher
Compatible up to: 2.2.3
Last Updated: 2007-10-30
Downloads: 1,624

Ratings

2 stars
2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.