WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

login required

Permit access to your blog only to the logged in users

This plugin enables you to permit access to your blog only to the logged in users.

Requires: 2.6.2 or higher
Compatible up to: 2.6.3
Last Updated: 2008-10-21
Downloads: 3,789

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
50,2,1
100,3,3