WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Literally WordPress

This plugin make your WordPress post payable. Registered users can buy your post via PayPal and so on.

Installation is easy, but you need activation after plugin installation.

Installation

  1. Donwload plugin file and unzip it.
  2. Upload literally-wordpress folder to the /wp-content/plugins/ directory
  3. Activate the plugin through the 'Plugins' menu in WordPress

Setup

To use Literally WordPress, you have to set up options to activate payment methods.

  1. In WordPress admin panel, go to Literally WP > General Setting then You will see setting dashboard.
  2. On payment options tab, you have to set up payment options. If you would like to use PayPal, PayPal credential of buisiness account is required.
  3. After payment options set up, set up what you would like to sell.

Note: ** Most of payment methods needs contract with payment agencies. To use this plugin on productional environment, you have to contract with them. It depends on **your marchandise and Web site, not on this plugin. For example, most of payment agency doesn't accept selling porno videos.

Frequently Asked Questions

Does it have diffrent payment method from PayPal?

Yes. There is 4 payment options.

  1. PayPal
  2. Bank Transfer
  3. GMO Payment Gateway (Japanese Payment agency)
  4. Softbank Payment Service (Japanese Payment agency)

Except Bank Transfer, contract with payment agency is required.You can visit plugin support site LWPer.info and feel free to ask questions.

Can I use this plugin without customize theme?

Can I customize plugin's appearance?

Yes to both. LWP has some proper UIs like forms, button and so on, and they are designed suit to WordPress Admin UI. If you would like to customize them, you can stop assets auto-loading and use your own CSS. Or else, if you are well-informed theme developer, you can create your own theme with LWP template tags(functions). See detail at Literally WP > General settings > Misc on WP admin panel.

Requires: 3.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-18
Downloads: 3,528

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1