WordPress.org

Ready to get started?Download WordPress

Plugin Directory

List More Custom Field Names

Allows for more existing custom field names to be listed in the dropdown selection field when writing a post.

1.2.7 (2014-08-25)

  • Minor plugin header reformatting
  • Change documentation links to wp.org to be https
  • Note compatibility through WP 4.0+
  • Add plugin icon

1.2.6 (2013-12-17)

  • Add unit tests
  • Note compatibility through WP 3.8+
  • Update copyright date (2014)
  • Minor code and documentation reformatting
  • Change donate link
  • Add banner image

1.2.5

  • Cast limit as absolute integer rather than just an integer to disallow negative limits
  • Add check to prevent execution of code if file is directly accessed
  • Note compatibility through WP 3.5+
  • Update copyright date (2013)
  • Minor code reformatting (spacing)

1.2.4

  • Re-license as GPLv2 or later (from X11)
  • Add 'License' and 'License URI' header tags to readme.txt and plugin file
  • Remove ending PHP close tag
  • Note compatibility through WP 3.4+
  • Minor code reformatting (indentation)

1.2.3

  • Note compatibility through WP 3.3+
  • Minor code documentation reformatting in readme.txt

1.2.2

  • Note compatibility through WP 3.2+
  • Minor documentation reformatting in readme.txt
  • Add plugin homepage and author links to description in readme.txt

1.2.1

  • Note compatibility through WP 3.1+
  • Update copyright date (2011)

1.2

  • Functionality now in new c2c_list_more_custom_field_names() rather than in an anonymous function
  • Allow overriding of the default number of custom field names, via the 'c2c_list_more_custom_field_names' filter (default is 200)
  • Note compatibility with WP 3.0+
  • Remove docs from top of plugin file (all that and more are in readme.txt)
  • Add Upgrade Notice section to readme.txt

1.1.1

  • Add PHPDoc documentation
  • Note compatibility with WP 2.9+
  • Update copyright date

1.1

  • Default limit provided by plugin now overridden via CUSTOM_FIELD_NAMES_LIMIT constant, if defined (and no longer via global variable defined in plugin)
  • Added Changelog and FAQ to readme
  • Noted compatibility through WordPress 2.8+

1.0

  • Initial release

Requires: 2.6 or higher
Compatible up to: 4.0
Last Updated: 2014-8-26
Downloads: 3,058

Ratings

5 stars
5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1