WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

LinkShare Dealfeed

LinkShare Dealfeed uses information from both the Coupon API and the RSS feeds from LinkShare Advertisers to automatically populate your WordPress bl

Where do I go to join LinkShare?

Sign up at https://cli.linksynergy.com/cli/publisher/registration/registration.php

How do I partner with Advertisers?

Once you're in the LinkShare Network, navigate through the Programs tab to find Advertisers to partner with. It's a good idea to first install the plug-in and find which Advertisers offer RSS feeds you'd like to promote and then apply to their programs.

Where do I find my "token"?

In the Publisher Dashboard at http://cli.linksynergy.com/cli/publisher/links/webServices.php

Do all LinkShare Advertisers offer RSS feeds?

No, only certain Advertisers offer feeds.

Do all LinkShare Advertisers offer Coupons?

No, only certain Advertisers offer feeds.

Do I need to continually update my plug-in?

No! The plug-in is powered by RSS feeds and the coupon API that are continually updated :with new content at the Advertisers discretion.

You'll find a comprehensive Publisher help center at http://helpcenter.linkshare.com/publisher.

Can you tell us about the provenance of the work?

Yes, we grabbed an RSS plugin from Dave Kellam and tweaked it to work with Linkshare's RSS feeds. This is also released with the GPL license.

Why am I getting a 'fatal error' message?

The plugin needs to know where to put the adds. You need to copy <?php get_linkshareRSS(); ?> or <?php get_linkshareCoupons(); ?> into your theme somewhere. I often use the sidebar.php file.

Do I have to use both?

No, you can use either one. Just include whichever call you need. You don't need to put them near each other although we tend to put both in sidebar.php.

Where can I preview my RSS feeds?

http://cli.linksynergy.com/cli/publisher/links/dataFeeds.php?subpage=RSS

How can I contact you?

Write us at developers (at) linkshare.com

Requires: 2.0.2, or higher
Compatible up to: 3.4.2
Last Updated: 2012-7-10
Downloads: 15,787

Ratings

3 stars
3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0
0,3,0
100,1,1
0,1,0