WordPress.org

Ready to get started?Download WordPress

Plugin Directory

LinkedIn Master

LinkedIn Master, if you are serious about your linkedin connections and want to integrate your personal or company linkedin page into your wordpress.

4.3.6

  • Added automatic deletion of site_transients

4.3.5

  • TechGasp Plugin Framework v3 Improvements and Upgrades
  • New Universal Shortcode Options:
  • Option to Automatically add the shortcode to all pages and posts or manually add the pre-built shortcode individually per page and post
  • Option to Automatically only show the shortcode in Posts, not Pages
  • Option to Automatically show the shortcode After the Title or After the Content
  • Improved TechGasp Mobile Responsiveness
  • Code clean up and speed up
  • Fixed a couple of warnings
  • Improved Updater

4.3

  • New TechGasp Plugin Framework
  • New Plugin Menu
  • New Administrator Page
  • New Universal Shortcode that can be combined with Individual Shortcodes in Pages and Posts
  • Adding index SEC
  • New LinkedIn API, much easier to use
  • LinkedIn Buttons Widget (Linkedin Share Button, Linkedin Follow Buttons, Linkedin Recommend Button)
  • Linkedin Member Profile Widget and Full Member Profile
  • Linkedin Company Profile Widget
  • Linkedin Company Insider Widget
  • Linkedin Apply Job Widget

4.1

  • WordPress 3.8 Ready
  • Minor tweaks related to new stock buttons

4.0.2

  • Faster Background Updater

4.0.1

  • Changing directory calls to support Multi-Domains wordpress installations

4.0

  • Implementing New Shortcode Framework v2. Shortcode box will now be available when editing a page or a post

3.0

  • Implementing advanced updater

2.5

  • Patching strict standards in WP_DEBUG mode

2.4

  • Added admin_notices
  • Fixed blockquote issue

2.3

  • Fixing typos related to title

2.2

  • Option to Display or Hide the Widget Title

2.1

  • Small widget name change

2.0

  • Stable Release
  • Clean Up
  • Adding Screenshots

1.5

  • Beta release
  • Adding Shortcode Framework, advanced version only
  • Fixing warnings and other stuff

1.0

  • Alpha release
  • Adding Buttons
  • Start coding

Requires: 3.5 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-16
Downloads: 8,044

Ratings

2 stars
2.3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1