WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Lightbox Pop

Create a simple, non-annoying lightbox popup in your blog.

Lightbox Pop User GuideLightbox Pop FAQ

1. What is a "lightbox" ?

A lightbox is used to display any content inside a popup within a webpage, while rest of the page is greyed out and is not clickable. You may also call it greybox or thickbox. It is normally used to show subscription forms, contact forms, promotions, etc

2. The "lightbox-pop" plugin is not working properly

Please check the wordpress version you are using. Make sure it meets the minimum version recommended by us. Make sure all files of the lightbox-pop plugin are uploaded to the folder wp-content/plugins/

3. Can I use "lightbox-pop" plugin with other popup plugins ?

You can use "lightbox-pop" with any other popup related plugins from XYZScripts. However it may interfere with popup plugins from other vendors.

4. Can I add my own styles for the overlay ?

Yes, you can change the style of the overlay from the settings page. If you need to use an image for the overlay, you have to use the premium version.

5. Can I set repeat interval in minutes ?

Yes, you can set repeat interval in hours as well as minutes.

6. What kind of contents can be placed in lightbox popup?

You may use lightbox popup to display any type of contents such as special promotions, subscription forms, feedback forms, social media icons, video presentations and much more.

7. Can I display lightbox popup in specific pages only ?

Yes, you can do this by using the shortcode provided from settings page.

8. Does "lightbox-pop" work with caching plugins ?

You can turn on compatibility with cache plugins from settings page. Please note that since this method uses ajax, the popup will be a rendered a bit slower than in normal mode.

9. Can I create multiple lightboxes for different pages ?

You need to purchase the premium version for having this feature.

10. Where can i get the premium version ?

The premium version can be purchased from our site xyzscripts.com.

More questions ? Drop a mail and we shall get back to you with the answers.

Requires: 2.8 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-19
Downloads: 133,808

Ratings

4 stars
4.1 out of 5 stars

Support

2 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,9,9 100,2,2
100,9,9 100,1,1
100,9,9 100,1,1
100,8,8 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,2,2
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,9,9 100,1,1
100,11,11 100,2,2 100,1,1 100,1,1
100,11,11 100,2,2 100,1,1 100,1,1
100,10,10 100,2,2 100,1,1 100,1,1
100,20,20 100,4,4 100,1,1 100,1,1
100,2,2 100,4,4 80,5,4 100,1,1
100,5,5 100,1,1
100,1,1 100,4,4 100,1,1
100,1,1 100,4,4
100,5,5
83,6,5
100,2,2
100,5,5
0,1,0