WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Libravatar Replace

Replaces Gravatars with Libravatars in your WordPress installation.

What are the requirements of this plugin?

PHP 5.2.4, WordPress 3.8.

The plugin is tested down to WordPress 2.8 but I will not support anything but current and prevoius releases. The plugin will not work under WordPress 2.7 and earlier.

Requires: 2.8 or higher
Compatible up to: 4.0
Last Updated: 2014-8-27
Downloads: 553

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1