WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Libersy Booking

* Tags: Libersy Booking, Booking System, Appointment System * "Requires at least" is the lowest version that the plugin will work on *

Requires: 3.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-6-21
Downloads: 418

Ratings

1 star
1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.