WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

LiberatID

Allow user login or registration using LiberatID service. Additionally, OpenIDs for authentication of users and comments is also supported.

LiberatID is an innovative site that specializes in providing secure technology choices for users to secure their online logins. LiberatID puts the control of one's identity in the individual's hands, allowing them to secure their logins in their own way.

LiberatID supports OpenID for logins. OpenID is an open standard that allows users to authenticate to websites without having to create a new password. This plugin allows users to login to their local WordPress account using an OpenID, as well as enabling commenters to leave authenticated comments with OpenID. The plugin also includes an OpenID provider, enabling users to login to OpenID-enabled sites using their own personal WordPress account. XRDS-Simple is required for the OpenID Provider and some features of the OpenID Consumer.

Requires: 2.8 or higher
Compatible up to: 3.2.1
Last Updated: 2011-11-29
Downloads: 279

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1