WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Lazyest Widgets

This plugin adds new widgets to Lazyest Gallery.

Requires: 3.2 or higher
Compatible up to: 3.4.2
Last Updated: 2013-3-19
Downloads: 4,564

Ratings

4 stars
4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,4,4 100,2,2 100,1,1 100,2,2 100,2,2
0,1,0
100,1,1
100,2,2 100,1,1
50,2,1