WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Lawguru.com - Legal Advice

LawGuru - Legal Advice eases the integration of affiliate tracking for Legal Advice. A simple interface to users and a revenue stream to webmasters.

The LawGuru Answers WordPress plugin installation is facilitated by the WordPress Plugin installation feature. For help or assistance with wordpress plugins please refer to the wordpress plugins documentation for manual installation, download the plugin from the wordpress plugin page or from the plugin homepage

Once you have extracted the files From the zipfile (lawguru-answers.zip). You will need to upload the folder lawguru-answers to you wp-content/plugins the path should then be wp-content/plugins/lawguru-answers . Log into the admin section of your wordpress site. Click the Plugins link in the left navigation. You should now be at the screen that is titled "Manage Plugins" Activate the Lawguru - Legal Advice plugin. Once the LawGuru Answers Plugin is activated click the Appearance link in the left navigation; after the menu expands click Widgets. In available Widgets you should now see Lawguru - Legal Advice. Drag and Drop the LawGuru Widget from the Available Widgets to the sidebar area. Once it sticks there you will be able to see the plugin on the frontend of your wordpress site.

In the Sidebar pane on the right of the admin widget screen you can now Change the title of the Widget. If you would like to allow people to ask Free Questions along with paid questions you should ensure the checkbox for Allow Free Questions? is checked

If you plan to generate revenue from paid questions asked you will need to signup to the LawGuru Affiliate Program When you pick your affiliate ID you will then need to enter it in the Affiliate ID field of the admin widget screen. Click Save to save your changes and recheck your site to ensure the settings were successful.

Requires: 2.5 or higher
Compatible up to: 2.9.2
Last Updated: 2010-6-15
Downloads: 990

Ratings

3 stars
3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,2,2