WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Last.FM Widgets

Creates a set of Last FM widgets for your WP or WPMU blog.

Why are the Widgets slightly smaller that the Last.FM ones?

The Last.FM widget code provided by Last.FM means the widgets are too wide for many WP theme sidebars and so these have been "trimmed" slightly to hopefully not cause problems.

Requires: 2.0 or higher
Compatible up to: 2.7
Last Updated: 2009-1-11
Downloads: 3,015

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
0,1,0