WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Last.fm For Artists

This plugin adds a fully customizable sidebar-widget to list an artists upcoming shows or top tracks from Last.FM (using the new 2.0 REST API).

As soon as your question arrives I will add it here.

Some weird error message

Do your server run php5? We need the "DOM" section of your phpinfo() show "enabled"-values.

There's an error message like "ERROR: domdocument::domdocument() expects 2 parameter to be long"

Disable the domxml extension of your php installation. domxml is a legacy extension introduced for php4 which lacks cool dom-functions. But in php5 they are built in and - guess what - incompatible with the old extension. So we rely on the new bright and shiny built-in functions.

Can I use this plugin without a widget?

Unfortunately this is not possible. As all options are set on a per-widget basis, there is no way to display a list without a widget.

Can you translate the plugin to language [insert-your-language]

No... but: You can! Just have a look at the translation files and/or contact me for further instructions.

Requires: 2.5 or higher
Compatible up to: 2.9.2
Last Updated: 2009-12-27
Downloads: 3,617

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
0,1,0
100,1,1