WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Klipspringer

A slide-down widgetized area for your WordPress website which can be used for anything from shopping carts to a contact form to displaying tweets.

Requires: 3.0.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-4-18
Downloads: 545

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3
100,1,1