WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Kapost Social Publishing Byline

This Kapost plug-in is a companion with the instance that you can create at Kapost.com.

1.8.8

  • added support for the WCK Plugin

1.8.7

  • improved integration with the WPML Plugin

1.8.6

  • added support for the WPML Plugin

1.8.5

  • added support for the Subheading Plugin

1.8.4

  • fixed ability to update the user (for new users) profile photo (if user-photo is installed)

1.8.3

  • improved kapost.getPreview

1.8.2

  • improved kapost.getPermalink to play nice with the 'No Category Parents' plugin

1.8.1

  • added support for preview
  • improved kapost.getPermalink

1.8.0

  • added support for interacting with the JW Player plugin

1.7.9

  • added support for multiple custom fields with the same name

1.7.8

  • updated readme

1.7.7

  • added image custom field support

1.7.6

  • added better update metadata (control)

1.7.5

  • added ability to update certain user metadata
  • added ability to update the user profile photo (if user-photo is installed)

1.7.4

  • improved kapost.getPermalink

1.7.3

  • double escaping fixes

1.7.2

  • analytics improvement

1.7.1

  • set author bio/desc on auto user create

1.7.0

  • added new analytics

1.6.0

  • added kapost.editPost

1.5.0

  • added support to match custom fields to custom taxonomies

1.4.0

  • added kapost.getPermalink

1.3.0

  • added image metadata support

1.2.0

  • reworked asynchronous calls to analytics to reduce plugin interference and remove need for tags in the body

1.1.1

  • set publish date for drafts

1.1.0

  • added support for Simple Fields

1.0.9

  • added support form in the settings area

1.0.8

  • avoid double escaping

1.0.7

  • added built-in Kapost Analytics support

1.0.6

  • tweaks

1.0.5

  • bug fixes

1.0.4

  • added support for All In One SEO custom fields

1.0.3

  • clear publish date when publishing as draft

1.0.2

  • added featured image support

1.0.1

  • fixed "publish as draft"

1.0.0

  • First version

Requires: 2.9 or higher
Compatible up to: 3.8.0
Last Updated: 2014-7-16
Downloads: 2,018

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1