WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Kalooga

The Kalooga WordPress plugin is currently NOT supported.

2.1.2

  • Not supported anymore

2.1.0 - 2.1.1

  • The advanced mode is now more advanced, you can make preselections of images that you want to show up in the widget.
  • Small language update

2.0.3

  • Simplified advanced mode

2.0.2

  • Minor Javascript updates
  • Improved explanation how to create custom widgets

2.0.1

  • Minor javascript update

2.0

  • Advanced mode added

1.4

  • Simplified the plugin
  • Added two widget types in simple mode

1.3.1

  • Dutch translations updated
  • Usability increased
  • Some minor javascript updates

1.3

  • Screenshots added
  • Description updated
  • FAQ added
  • E_STRICT bug fixed

1.2

  • Fixed some hard url's

1.0

  • First release

Requires: 2.5 or higher
Compatible up to: 2.8.5
Last Updated: 2010-8-24
Downloads: 2,789

Ratings

4 stars
4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1