WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

JSON feed

Provides feeds in JSON form

There doesn't appear to be much in the feed is there?

That's right, I made this plugin for a very specific purpose - to provide feeds for information screens around a University campus. It's very simple, so should be easy to modify, or contact me and I might do it.

Why does it require 2.7.1?

It probably doesn't, but I've not tested it on any other version. Try it and see, and let me know :)

Requires: 2.7.1 or higher
Compatible up to: 2.9.2
Last Updated: 2009-11-19
Downloads: 3,647

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1