WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Jquery Validation For Contact Form 7

This plugin adds jquery validation in contact form 7 forms.

Requires: 3.0. or higher
Compatible up to: 3.9.1
Last Updated: 2014-6-10
Downloads: 19,333

Ratings

4 stars
4.5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,4,4
80,10,8
100,2,2
0,1,0 0,1,0
50,2,1