WordPress.org

Ready to get started?Download WordPress

Plugin Directory

jQuery Updater

This plugin updates jQuery to the latest stable version on your website.

  1. Q: Do I need this plugin if I`m running the latest version of WordPress on my site? A: possibly not

  2. Q: This plugin doesnt seem to do anything? A: If you dont know what you are doing, or what to expect from this plugin: read the readme

  3. Q: This plugin breaks my site! A: Using jQuery version 2 could break your site.

Requires: 3.0 or higher
Compatible up to: 3.8.3
Last Updated: 2014-1-26
Downloads: 154,037

Ratings

4 stars
4.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
50,2,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,3,3 100,2,2
100,6,6
100,4,4 100,1,1
100,1,1
100,1,1 50,2,1