WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Jet Event System for BuddyPress

The modern System of events for your social network. Ability to attract members of the network to the ongoing activities, etc.

Fix conflit BP Ajax Chat

In /wp-content/plugins/buddypress-ajax-chat/bp-chat/bp-chat-cssjs.php change add_action( 'template_redirect', 'bp_chat_add_js', 1); to add_action( 'template_redirect', 'bp_chat_add_js', 10);

Where can I see the plug-in work?

You can see the latest version of the dev website: http://jes.milordk.ru

Can I affect the development of plug-in?

Yes, the dev website there is a group for proposals for the development of plug-in. http://jes.milordk.ru

I have not updated Templates, what to do?

Make sure that the owner of the folders and files contained in them is the owner of the web server (www/apache/nginx/nobody?)

I'm not working choose the date when creating and / or edit an event

You need to check whether all files are copied Templates. Make sure that all plugin js-scripts are not only registered in the boot, but also present on the specified routes

I'm not going localization Datapicker, what to do?

If there was no localization datapicker - check wplocale in administrative panel of the plugin and the presence of a file in the folder plugin / js/jquery-iu-locale/jquery.ui.datepicker- . Js. If not - then rename the file most suitable for you.

What resources are consumed plugin?

Home page: С плагином: Render Time: 0.696 sec (9.6% for queries). DB queries: 57, none defective, none > 0.500 sec. Memory: 34.7MB Без плагина: Render Time: 0.632 sec (10.4% for queries). DB queries: 52, none defective, none > 0.500 sec. Memory: 32.3MB

Page "Events directory": Render Time: 0.375 sec (11.0% for queries). DB queries: 59, none defective, none > 0.500 sec. Memory: 34.7MB

Can I get extended support plug-in or implementation of additional (specific) functional?

You can, but keep in mind that the cost of implementing individual (not popular majority) functions - should be paid off

Requires: 3.1, BuddyPress 1.2.8 or higher
Compatible up to: 3.2.1, BuddyPress 1.2.9
Last Updated: 2011-7-17
Downloads: 30,884

Ratings

4 stars
4.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 0,1,0 100,1,1 0,1,0 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,2,2 100,2,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,1,1 67,3,2 100,1,1 100,1,1 100,1,1 100,2,2 100,1,1
0,1,0 100,1,1 100,1,1
100,1,1 50,2,1 0,1,0
100,1,1 50,2,1 100,1,1 100,1,1 100,1,1 100,1,1
0,1,0 0,1,0 100,1,1 33,3,1 40,5,2 0,1,0 100,1,1
0,1,0
0,1,0
100,1,1 0,1,0
0,3,0
100,1,1
0,2,0