WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Jam Plugin for WordPress

A quick interface to popular jQuery plugins and the jQuery and Javascript packaged with WordPress.

Requires: 3.0.1 or higher
Compatible up to: 3.8.3
Last Updated: 2013-12-9
Downloads: 945

Ratings

5 stars
5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1