WordPress.org

Ready to get started?Download WordPress

Plugin Directory

IssueM

The world first and easiest to use Issue Managing plugin for WordPress.

What are the minimum requirements for IssueM?

You must have:

  • WordPress 3.3 or later
  • PHP 5

How is IssueM Licensed?

  • IssueM is GPL

Requires: 3.3 or higher
Compatible up to: 3.9.1
Last Updated: 2014-6-10
Downloads: 4,232

Ratings

4 stars
4.5 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0