WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

irrelevantComments

This plugin adds the ability to mark a comment as irrelevant.

This plugin adds the ability to mark a comment as irrelevant.

This version requires WordPress 2.9 or higher. If you want to use this Plugin with WordPress 2.8 or 2.7, you need to download version 0.9.3 of the plugin!

Features

  • Mark comments as irrelevant. The comment will be replaced by the text irrelevant Comment. Clicking on that reveals the actual comment.
  • A comment author can mark his own comments as irrelevant
  • The admin can mark all of the comments as irrelevant (via admin panel or link on each comment, requires "Edit comment" link (<?php edit_comment_link(); ?> in theme))
  • The option to mark a comment as irrelevant can disabled on post edit screen
  • includes English and German localization
Tags:

Requires: 2.9 or higher
Compatible up to: 3.1.4
Last Updated: 2011-3-1
Downloads: 677

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1