WordPress.org

Ready to get started?Download WordPress

Plugin Directory

iQ Block Country

Block visitors from countries you don't want on your website. Based on which country an ip address is from.

Requires: 3.5.2 or higher
Compatible up to: 3.9.1
Last Updated: 2014-6-1
Downloads: 68,362

Ratings

3 stars
3.5 out of 5 stars

Support

2 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

67,3,2 50,2,1 100,1,1
50,2,1
100,3,3
100,1,1
100,1,1
0,3,0
0,1,0
100,1,1
0,1,0
100,2,2
0,1,0
0,2,0
50,4,2 100,1,1 67,3,2 100,1,1
67,3,2
100,1,1 25,4,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,2,2
0,1,0
0,1,0 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,2,2 100,2,2 0,1,0 100,1,1
100,1,1
100,1,1
100,2,2 100,1,1
100,1,1