WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress IPv4 Exhaustion Counter Widget

Wordpress IPv4 Exhaustion Counter is a widget that visualizes the status of IPv4 address exhaustion.

Installing should be a piece of cake and take fewer than five minutes.

You can either install the plugin with three different methods. The procedures are listed by ease of installation.

  1. Automated
  2. Half-Automated
  3. Manual

The automated Installation

  1. Go to the plugin page in the admin pane. Search for "IPv4 Exhaustion" and install the plugin.
  2. Activate the plugin and go to the Apearance -> Widgets screen.
  3. The widged should be listed there and you can enable it into your blog.
  4. Move the widget into the preferred order.
  5. Enjoy the IPv4 Exhaustion Counter on your blog!

The Half-Automated Installation

  1. Download the .zip package from WordPress.org
  2. Go to the plugin page in the admin pane. Upload the .zip file and install the plugin.
  3. Activate the plugin and go to the Apearance -> Widgets screen.
  4. The widged should be listed there and you can enable it into your blog.
  5. Move the widget into the preferred order.
  6. Enjoy the IPv4 Exhaustion Counter on your blog!

The Manual Installation

  1. Download the .zip package from WordPress.org
  2. Upload it to your server and place the .zip file into the /wp-content/plugins/ directory.
  3. Unzip the .zip file
  4. Go to the plugin page in the admin pane. Activate the plugin.
  5. Go to the Apearance -> Widgets screen.
  6. The widged should be listed there and you can enable it into your blog.
  7. Move the widget into the preferred order.
  8. Enjoy the IPv4 Exhaustion Counter on your blog!

Requires: 1.5 or higher
Compatible up to: 2.7
Last Updated: 2009-2-26
Downloads: 873

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.