WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Internet Explorer 6 Upgrade

Version: 1.1 Detects if visitor using Internet Explorer 6 and offers a screen to download a better an update version of most popular browsers

This plugin detects if visitor is using the OLD Internet Explorer 6 (or even older) and displays a message to him to download a better browser, or at least upgrade to a new version of IE.

This plugin supports the languages

If you like it, donate 2 seconds rating this plugin :)

Comments at my Blog are welcome! If your language not here, please translate and send to us. Your language will be added in the next version!

Requires: 2.7 or higher
Compatible up to: 2.9.2
Last Updated: 2010-4-5
Downloads: 7,019

Ratings

3 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,2,2
100,1,1 100,2,2 100,1,1
100,3,3 33,3,1
0,4,0
100,1,1
100,1,1
50,2,1
0,1,0