WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

InspectorWordpress

Prevent possible attacks on your wordpress blog.

  • 1.3 : wordpress 2.5.0 compatibility
  • 1.2 : fixed a bug with php4 due to php documentation mistake and some naming fault in the setup procedure that caused the mysql-table not being created when the directory name was not "InspectorWordpress". The plugin now expects the files in "inspector-wordpress".
  • 1.1 : Compatibility with wp2.2.2
  • 1.0 : Initial version

Requires: 2.5.0 or higher
Compatible up to: 2.5.0
Last Updated: 2008-4-15
Downloads: 1,960

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1