WordPress.org

Ready to get started?Download WordPress

Plugin Directory

IE10 Compat Inspector

Compat Inspector is designed to help sites migrating to IE10 Standards Mode, not those running in legacy modes.

Requires: 3.0 or higher
Compatible up to: 3.9.2
Last Updated: 2014-7-21
Downloads: 1,093

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1