WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

IE6 Support for Twenty Ten Theme

This plugin brings Internet Explorer 6 support for the new default WordPress theme Twenty Ten.

The following fixes are included:

  • Header drop-down menu fix (works as expected with first 5 levels of page includes, requires JavaScript enabled in IE6)
  • Header menu width fix
  • Incorrectly floating avatars in comments fix
  • Font fixes
  • Widget title fix
  • Comment input form resizing bug fix

If there is need to alter styles associated with these fixes (for example, for a child theme), one may edit the css/ie6fix.css file included in this release.

NOTE: This plugin is only effective for Internet Explorer 6 with the Twenty Ten theme (and child themes). All the style fixes will be ignored by other browsers.

Requires: 3.0 or higher
Compatible up to: 3.2.1
Last Updated: 2010-7-29
Downloads: 3,346

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,4,4
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1