WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

ICIT天气插件汉化版

An easy to use, elegant weather widget to work in most sidebar and widget locations.

The install
  1. You can install the plugin using the auto-install tool from the WordPress back-end.
  2. To manually install, upload the folder /interconnect-it-weather-widget/ to /wp-content/plugins/ directory.
  3. Activate the plugin through the 'Plugins' menu in WordPress
  4. You should now see the widget show up under 'widgets' menu. Drop that widget into a sidebar.
  5. With the widget in the sidebar you should see the config for this widget.
The config
  1. Once the plugin is activated, you will see a new widget appear titled ICIT Weather.
  2. Drop the widget into an appropriate widget space - although the widget is variable width, some spaces can be too small so you may need to check.
  3. Now you can go through the widget options.
  4. Title lets you override the display of the city name. In most cases you will leave this blank.
  5. Choose your country.
  6. Enter your town, city, postcode or zipcode. This will be used to lookup the location on Google.
  7. Choose the widget display format depending on how you want the widget to look on your site.
  8. You can choose to have a forecast up to four days in advance.
  9. The check timing is important - if you set it too high then you may miss updates. Set it too low and you'll make more API calls. We recommend 60 minutes.
  10. You can choose between Celsius and Farenheit for display.
  11. You can block inline CSS output - this can be useful for designers wishing to make the design fit their theme exactly.
  12. There's a credit link option - you don't have to use it, but it's nice if you do :-)

Requires: 3.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-9-16
Downloads: 801

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1