WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Windows Desktop and iPhone Photo Uploader

This plugin allows you to upload photos or images from visitors or yourself directly into your wordpress i-Dump gallery using the i-Dump for windows o

Compatible with i-Dump For Windows & WP-Dump 1.2(iPhone)at the iTunes Appstore

  • A : I cannot find the iPhone app in my store, why ?
  • Q : At the moment i am working on a new version and launched the Windows Desktop application
  • Q : My pics don't show up, whats happening?
  • A : Make sure your wp-content/uploads/i-dump-uploads/ folder have permission to write.
  • Q : How do i allow public uploads from my blog visitors?
  • A : Leave the Username/password fields empty, your visitor only need to fill in your domain.
  • Q : How do i show my gallery photos on my blog?
  • A : You can use the [idumpgallery] tag anywhere on your page or posts to show your gallery.
  • Q : Can i delete the photos from management cause gallery size aint less after removing?
  • A : No, in this version you will always keep a backup of your photos.
  • Q : Do i need an iPhone myself to allow other to upload their photos?
  • A : No, you don't need an iPhone to let iPhone users upload their photos into your blog.
  • Q : Can i use this plugin with more then 2 iPhone users?
  • A : Yes you can let unlimited users upload to your blog, unless they have the WP-Dump iphone app.
  • Q : Where do i find the WP-Dump iPhone app ?
  • A : You can find the WP-Dump iPhone app at https://itunes.apple.com/us/app/wp-dump/id460989802?l=nl&ls=1&mt=8
  • Q : My text captions does not appear under the photos, what is wrong?
  • A : If there is no caption send from your iPhone, the date will automatically appear.
  • Q : I don't see my question above, where can i contact the developer?
  • A : You can contact the developer at http://www.i-dump.info for all your questions
  • Q : I wish to show my gallery that they appear big in a lightbox.
  • A : i-Dump Gallery can be used perfectly with WordPress Fancybox available at http://wordpress.org/extend/plugins/fancybox-for-wordpress/

Requires: 3.0.0 or higher
Compatible up to: 3.7.1
Last Updated: 2013-12-3
Downloads: 12,055

Ratings

3 stars
3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,3,3 100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
50,2,1
0,1,0
100,1,1