WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

HTTP Express

HTTP Express enables a php based HTTP proxy to add correct HTTP headers to images, css and javascripts. Useful if you want to improve cache usage and

HTTP Express is a HTTP proxy that catches all images, css, javascript and flash movies on the fly to add correct HTTP headers. It adds the following headers:

  • Expires
  • Cache-control
  • Pragma
  • Last-modified

All files under your wordpress installation will be automatically processed to be served with the correct HTTP headers.

HTTP Express need Apache with mod_rewrite

Requires: 2.8 or higher
Compatible up to: 2.9.2
Last Updated: 2010-1-2
Downloads: 1,229

Ratings

2 stars
2.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2 100,1,1
0,1,0