WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Hello Darth

This little plugin is in homage to my geek friends who love to hate Lord Vader.

Downloads Per Day

History

Today 0
Yesterday 2
Last Week 2
All Time 600

Requires: 2.0.2 or higher
Compatible up to: 3.4.2
Last Updated: 2012-8-19
Downloads: 600

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1