WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Hash Checker

Compare your installed WP core file against the released version. This will help identify possibly hacks applied.

Provide a method to verify your WordPress core files match the original downloaded version.

Plugin Homepage

Requires: 2.0.1 or higher
Compatible up to: 2.8.1
Last Updated: 2009-7-16
Downloads: 1,301

Ratings

3 stars
3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
100,1,1
0,1,0